Phát hiện lỗ hổng bảo mật ảnh hưởng trên phần mềm PAN-OS trong gateway GlobalProtect

Thứ hai - 15/04/2024 10:25 173 0
Qua công tác giám sát an toàn không gian mạng quốc gia, Trung tâm Giám sát an toàn không gian mạng quốc gia (NCSC), Cục An toàn thông tin, ghi nhận mã khai thác của lỗ hổng CVE-2024-3400 tồn tại trong phần mềm PAN-OS đã được sử dụng để tấn công vào hệ thống thông tin của nhiều cơ quan, tổ chức.
 
1. Thông tin các lỗ hổng bảo mật

Lỗ hổng CVE-2024-3400 (Điểm CVSS: 10) ảnh hưởng trên phần mềm PAN-OS trong gateway GlobalProtect hiện đang bị sử dụng để khai thác. Đối tượng tấn công khai thác lỗ hổng chèn lệnh này có thể thực thi mã từ xa với quyền root trên tường lửa. Lỗ hổng gây ảnh hưởng cho tường lửa cấu hình trên GlobalProtect gateway và telemetry của thiết bị.

Lỗ hổng này ảnh hưởng đến các phiên bản:

• PAN-OS 11.1 trước bản 11.1.2-h3
• PAN-OS 11.0 trước bản 11.0.4-g1
• PAN-OS 10.2 trước bản 10.2.9-h1

Bản vá cho các phiên bản bị ảnh hưởng sẽ được phát hành ngày 14/04/2024, người dùng nên cập nhật ngay khi khả dụng.

2. Hướng dẫn khắc phục

Trước mắt, người dùng nên bật Threat ID 95187 và đảm bảo các biện pháp bảo mật lỗ hổng đã được áp dụng cho GlobalProtect.

Trong trường hợp không thể bật Threat ID 95187, người dùng nên tạm thời tắt chức năng telemetry trên thiết bị cho tới cập nhật bản vá và chỉ nên bật lại sau khi đã cập nhật bản vá.

Các bước để thực hiện việc tắt telemetry như sau:

1. Device > Setup >Telemetry;
2. Chọn widget Telemetry;
3. Bỏ chọn mục “Enable Telemetry”;
4. Bấm OK để lưu thay đổi.

Tác giả: Không gian mạng Quốc gia

Nguồn tin: Cổng không gian mạng

Bạn đã không sử dụng Site, Bấm vào đây để duy trì trạng thái đăng nhập. Thời gian chờ: 60 giây